SIMS gateway issue
Incident Report for ICT
Resolved
SCOmis have resolved the gateway issues
Posted Jul 16, 2018 - 09:47 BST
Investigating
SCOmis are still reporting SIMS gateway issues for some users. The workaround is to use Connections > Beta Server Farm. See http://status.scomis.org for updates
Posted Jul 13, 2018 - 09:27 BST
This incident affected: Administration systems (SIMS services).