Impero Upgrade - Update needed on staff laptops
Incident Report for ICT
Resolved
If you need Impero, follow the instructions, and if any issues, email the helpdesk
Posted Jul 17, 2018 - 09:45 BST
Identified
Impero has recently been upgraded so may not function fully till its updated on staff laptops - please go to F:\ > Public > ICT tools and Utilities > Impero > for the 3 files to install:
First: install Windows6.1-KB4019990-x64 or windows6.1-kb4019990-x86 (if 1st doesn't work, try the 2nd one)
Second: install NDP47-KB3186497-x86-x64-AllOS-ENU
Third: install ImperoClientSetup7065

Which should get Impero back working again - but any problems please email the helpdesk
Posted Jul 13, 2018 - 13:38 BST
This incident affected: Administration systems (Impero).