Finance Helpdesk
Incident Report for ICT
Resolved
The provider has identified and fixed their mail flow issue, so emails to the Finance system should be flowing inbound and outbound as normal. A lot of updates and emails were sent after being advised not to, so if updates and emails aren't received or sent, that'll be why.
Posted Sep 13, 2018 - 22:41 BST
Investigating
Emails sent today to FinanceHelp have not been reaching the Finance Help system although these have been successfully sent from our mail systems and filters. I have contacted the provider who will investigate their issue. Any urgent Finance related work should not be emailed to FinanceHelp until this is resolved. Finance staff will need to consider this when updating tickets as emails will not be received by the requester until this is resolved as well. It would appear that their systems cannot send or receive any of our emails.
Posted Sep 13, 2018 - 14:22 BST
This incident affected: Administration systems (Finance Helpdesk).