Electrical and network issue in old Science block
Incident Report for ICT
Resolved
This has now been resolved and power restored to the affected areas in Science
Posted Sep 04, 2018 - 17:15 BST
Identified
Due to electrical work being done, there is partial outages of power in the block. This will affect network access such as wireless, printing and telephony. An electrician expects it to be operational sometime tonight or on Tuesday morning.
Posted Sep 03, 2018 - 16:03 BST
This incident affected: Networking infrastructure (Wireless, Switching and cabling).