Impero issue
Incident Report for ICT
Resolved
The Impero fix appears to have worked and there have been no further reports of any issues.
Posted Nov 02, 2018 - 10:53 GMT
Monitoring
The Impero issue has hopefully been identified and a fix has been done. This fix will be monitored until it's known to be stable so please report any issues to the Helpdesk asap.
Posted Nov 01, 2018 - 12:31 GMT
Investigating
There is an issue with Impero where the service drops out and computers cannot connect to the server. It is being investigated.
Posted Nov 01, 2018 - 11:57 GMT
This incident affected: Administration systems (Impero).