SIMS reconnection messages
Incident Report for ICT
Resolved
An automated update to the users SIMS client from version 6.08 to 6.10 seems to correctly identify various operating systems and push the client through the correct gateway. There have been no reports of any related issues since the last update, so this is considered resolved.
Posted Nov 08, 2018 - 11:21 GMT
Monitoring
SCOmis have released the Hosted Application 6.10 update for our network and this should resolve the disconnection issues. SCOmis have also been experiencing some DNS issues today which is unrelated to this, but it caused some connection issues this morning. I will keep the status as orange until we know the fix has worked fully. Please report any further disconnection issues to the helpdesk asap.
Posted Nov 05, 2018 - 17:44 GMT
Identified
Some staff are getting re-connection messages when using SIMS. I have identified the issue and have reported this to our provider who is investigating further.
Posted Nov 01, 2018 - 14:27 GMT
This incident affected: Administration systems (SIMS services).