Major network outage
Incident Report for ICT
Resolved
After some testing, the system is now stable and everything should be up and working (except for printing as the new copiers/printers are still being configured). If you are still having issues please try a restart in the first instance and then helpdesk it if still not resolved
Posted 2 months ago. Apr 16, 2019 - 13:05 BST
Monitoring
Major network outage over the Easter holidays - now partially resolved and monitoring - majority of network services now restored, the remainder should follow over the next day or so all being well
Posted 2 months ago. Apr 15, 2019 - 11:04 BST
This incident affected: Administration systems (Telephony, SIMS services, Schoolcomms, Room Bookings, Finance system, FinanceHelp, Maintenance, Helpdesk, GeneralAdmin, Impero, Door Access System, Evolve), Common Services (Internet services, Print and Copy, College Website, Parent Evening System, Moodle, Remote Access System, Central Resources Library, My Documents, Cash loader, Online payments, Audio Visual), Networking infrastructure (Wireless, Switching and cabling), and Office 365 (Email, Office Online, OneDrive, Microsoft Teams).