IT2 Aircon not working
Incident Report for ICT
Resolved
This will be resolved by Maintenance dept at some stage. All the computers are working
Posted Oct 16, 2023 - 10:54 BST
Identified
The aircon in IT2 is not working currently. A Bartorelli engineer has visited and suspects there is a leak in the gasing system. This will entail degassing the unit, pressure testing, finding the leak and repairing it or replacing the whole aircon unit depending on what they find. Whichever option is pursued, this will take quite a while to do and not really feasible to do during term-time with students around, it will therefore will have to wait until Oct half-term at the earliest.
Posted Sep 27, 2023 - 09:16 BST
This incident affected: Administration systems (Room Bookings).