Wireless issues
Incident Report for ICT
Postmortem

Power settings were changed on the APs and other settings changed to improve roaming, but it had the adverse affect. The provider has been helpful in trying to resolve the issue.

Posted Mar 10, 2023 - 14:33 GMT

Resolved
There have been no further reports of these types of issues, so the fixes seem to have stabilised the connectivity and reconnections issues. Any reported issues will be dealt with in isolation unless there is an increase in reported issues. Apologies for the inconvenience caused, but it was out of our hands.
Posted Mar 10, 2023 - 14:31 GMT
Update
There have been no reports today of any issues reconnecting staff laptops, so I will continue to monitor this until the end of the day on Thursday and will provide an update then.
Posted Mar 08, 2023 - 18:37 GMT
Monitoring
A fix has been implemented and we are monitoring the issue of some staff laptops not reconnecting when returning to their originating room. Please log any related issues with the ithelpdesk so we can gauge whether the fix is successful. Apologies to those affected.
Posted Mar 08, 2023 - 09:38 GMT
Update
The BYOD issue should be resolved after the config reversal over the weekend, but we are still experiencing some issues for a few random staff laptops where they cannot connect again when going back to their usual room. If they move the laptop outside of the room, it will connect again, so it seems the connection can't be made on the originating wireless access point. This is being investigated by the provider, but as yet, there is no update. Apologies for the inconvenience.
Posted Mar 07, 2023 - 11:26 GMT
Update
A configuration update, which was pushed out to the wireless access points last night, will be reverted back overnight tonight. Whilst this should fix the issues experienced today with BYOD devices, it will bring back the issues of some staff laptops not reconnecting when returning to their offices and a small core of BYOD devices unable to connect in their office. This is still being investigated and apologies for the inconvenience.
Posted Mar 03, 2023 - 13:31 GMT
Investigating
There are new issues for some staff and students who use the BYOD network after some configuration changes overnight to try and resolve some sporadic problems for a few staff. Some existing BYOD keys are not working, nor are new BYOD keys. This doesn't affect everyone, but why that is the case is unknown. This is being investigated as a matter of priority.
Posted Mar 03, 2023 - 10:08 GMT
This incident affected: Networking infrastructure (Wireless).