Wifi and computer issues around Library, Hall, Reception, Dance studio
Incident Report for ICT
Resolved
These issues have now been resolved. Apologies for the lack of an update until now. If you are still experiencing connectivity around these areas, please reboot first, then log an IT helpdesk request.
Posted Jan 22, 2024 - 14:57 GMT
Identified
A network switch in G1 has died over the weekend which has meant that some wireless and some computer connections are not available until resolved. An update will follow at 11.30am
Posted Jan 22, 2024 - 10:37 GMT
This incident affected: Networking infrastructure (Wireless, Switching and cabling).