System outage after total power cut
Incident Report for ICT
Resolved
All systems are stable after the power outage. If you are having issues, ensure that you reboot first as this has resolved 99% of lost connection issues to network services.
Posted 5 months ago. Mar 15, 2019 - 09:59 GMT
Monitoring
The vast majority systems should be functioning as normal. There are still a couple of issues:
- IT1 has an extended power outage ( Site team investigating)
- Cashloader is unavailable
- Mac server not serving files for Large Files share

These will hopefully be resolved before 8.30am
Posted 5 months ago. Mar 13, 2019 - 23:54 GMT
Identified
There has been a short, but total power cut all over the local area which has affected the IT systems. The majority of systems are now back up, but there are a few issues which will be resolved as soon as possible
Posted 5 months ago. Mar 13, 2019 - 20:25 GMT
This incident affected: Networking infrastructure (Switching and cabling), Administration systems (Finance system, Helpdesk, GeneralAdmin, Door Access System), and Common Services (Cash loader).