SIMS issue
Incident Report for ICT
Resolved
A report that was being run in SIMS went rogue and hogged all the SIMS server resources. This has been terminated now by SCOmis and has since been run successfully, and staff can now log into SIMS successfully again. Thanks.
Posted Oct 19, 2022 - 11:33 BST
Investigating
There is currently a SIMS issue as some staff are unable to connect and login successfully. It has been raised with SCOmis and we are waiting for an update
Posted Oct 19, 2022 - 11:01 BST
This incident affected: Administration systems (SIMS services).