SIMS unavailable
Incident Report for ICT
Resolved
SCOmis have stated that SIMS logins should now be working again for all users.
Posted Sep 21, 2020 - 15:32 BST
Investigating
SIMS is inaccessible again for most users and SCOmis are rebooting servers. They will update when the issue is resolved.
Posted Sep 21, 2020 - 09:33 BST
This incident affected: Common Services (Edulink) and Administration systems (SIMS services).