SIMS not working which may also affect Edulink too...
Incident Report for ICT
Resolved
SCOmis have advised that the SIMS service is now fully operational after the outage. Edulink should be operating as usual now as well as they are connected.
Posted Jan 26, 2024 - 09:38 GMT
Investigating
Message from Scomis - who provide our SIMS:

Scomis Service Status Update
Service Name: Hosted Applications
Current Status: Red - Severely Impacted/Non-operational
Summary: Hosted Application Service Impacted
SIMS may not work within the Scomis Hosted Application.
See all previous updates - http://status.scomis.org/status/3DF91D9E-41D6-A8AB-29B1-A966DA64EACD
You are receiving this email because you supplied your email address/mobile number at our website. You may change your subscription at any time by visiting http://status.scomis.org/

Email Generated at 2024-01-25 03:14:03pm
Posted Jan 25, 2024 - 14:19 GMT
This incident affected: Administration systems (SIMS services).