network issue in Rosla block (DT 1 - 4)
Incident Report for ICT
Resolved
Wireless and network access in the Rosla block has been resolved. The wireless issue in DT5 and Canteen is unrelated and is being dealt with separately.
Posted Nov 27, 2019 - 11:47 GMT
Update
There are still issues with the wireless networking element in Rosla and now in DT5 and Canteen. I am working to resolve this as quickly as possible.
Posted Nov 27, 2019 - 10:27 GMT
Identified
The majority of network services in the Rosla block are available for users
Posted Nov 26, 2019 - 13:59 GMT
Investigating
There is currently a network outage in the Rosla block. Please do not use any IT equipment until resolved.
Posted Nov 26, 2019 - 12:14 GMT
This incident affected: Networking infrastructure (Wireless, Switching and cabling).