Printing from Staff Laptops issue
Incident Report for ICT
Resolved
So printing issues should be resolved now following a few changes on the server

But if you're still having problems printing, please try a restart in the first instance and then Helpdesk it if still can't
Posted Jan 27, 2022 - 14:12 GMT
Update
Work is still ongoing to resolve the print issues for affected users and is being treated as the highest priority. Apologies for the issues, but the resulution involves complex changes which, if done incorrectly, can affect the whole network, not just printing. An update will follow in due course.
Posted Jan 26, 2022 - 12:06 GMT
Update
Printing issue still ongoing for the majority of people - please continue to use the Web Print workaround as detailed previously if you need to print and the normal method isn't working

There were a few changes made yesterday so making some progress towards getting it resolved and back to normal - we will keep you updated with any developments
Posted Jan 21, 2022 - 08:35 GMT
Identified
There is an issue with printing from staff laptops - including printers saying they're offline (when they're not) or a message showing "Windows cannot print due to a problem with the current printer setup"

We think this is to do with Microsoft Windows updates on both the server and the individual laptops + printer drivers

If you're seeing a message 'Driver Update Needed' when trying to print - try clicking print, install driver update, and some have had success printing this way

A short-term workaround is this (though currently can only print pdf format files):
You'll need to save what you need to print as a pdf initially - file > save as > change file format to PDF > click Save
then go here: http://vm-papercut:9191/user
Login with your usual school username & password
Then go to Web Print > Submit a Job > select printer (a few key ones should be available) then green button to continue > select budget/copies & green button to continue > drag/upload pdf file then green button to complete
Posted Jan 20, 2022 - 09:05 GMT
This incident affected: Common Services (Print and Copy).