CPOMS access
Incident Report for ICT
Resolved
Access to CPOMS has returned to normal using all browsers
Posted 26 days ago. May 23, 2019 - 09:39 BST
Identified
CPOMS access displays a red "Deceptive site ahead" message. This is to do with Google which they working with to resolve. You can either continue to the site past that warning screen, or use Internet Explorer to access CPOMS. They say it is fully secure and safe to use.
Posted 26 days ago. May 22, 2019 - 14:54 BST
This incident affected: Administration systems (CPOMS).