SIMS not working this morning
Incident Report for ICT
Resolved
Scomis say SIMS should all be working fine now
Posted Nov 08, 2021 - 08:20 GMT
Update
It's obviously a serious issue as Scomis have now replied with:
"Please accept our continued apologies as the service will not be operational for the remainder of the working day. We are working with our storage vendor on a resolution to fix the underlying cause. Please be reassured that your data remains safe and secure. If you have an urgent safeguarding issue please contact the service desk. A further update will be sent as soon as users are able to login. "
Fingers crossed it'll hopefully be back for Monday...
Posted Nov 05, 2021 - 15:04 GMT
Update
Scomis are now saying "continuing to work on this with our storage vendor, a problem has been identified and remediation steps are in progress. Please accept our continued apologies for this interruption to service. A further update will be sent as soon as users are able to login"

Seems like they're making some progress though still no timescales - next update from Scomis due at 1pm
Posted Nov 05, 2021 - 12:18 GMT
Identified
So Scomis are aware there's a problem - one of their servers had a storage issue at 7:45am this morning and their infrastructure team are currently looking into it - unfortunately they aren't able to give any timescales but they said they'd let us know when its back up and running
Posted Nov 05, 2021 - 08:40 GMT
Investigating
There is currently an issue with logging into SIMS this morning - it seems to be a whole school issue affecting many users so it may well be something at Scomis's end rather than us. Edulink appears to be working although occasionally going slowly
Posted Nov 05, 2021 - 08:33 GMT
This incident affected: Administration systems (SIMS services).