UPDATE: Printers and Photocopiers from the start of term
Incident Report for ICT
Resolved
So over the holidays every printer and photocopier was replaced, with a new server to run it all too

The majority of this is all complete now and ready for the start of term subject to the following notes:

Photocopying - The 3 copiers in resources and the larger multi-function printers around school (that can act as copiers), are available and working as copiers - as before, its a case of signing into the copier with ID card or typing in username/password, selecting a budget and then should be able to copy as needed

Printing on admin PC's - All these should be configured now and able to print to the new printers just like before, but any issues please helpdesk it and we'll get to it

Printing on student PC's and Laptops - These all need an extra bit of software installing on them to be able to print to the new printers - I hope to get round the majority of these on the Tuesday training day, so all the larger IT suites should be ready to go for the Wednesday. Student credits have all been transferred from the old system so all students should currently have the amount of credits they had remaining before Easter

Printing on staff laptops - these are a bit more tricky due to the way they're configured so please look out for detailed instructions on Tuesday. But essentially it's a case of doing the following steps on each laptop:
1. Press Windows + R, then in the Run box type the following & press return: \\vm-papercut\c$
2. Login with your usual school username in the format of clystvale\[username] - then your usual password and tick the box to remember it, then press return, it'll probably return an error but go to step 3 anyway...
3. Now go to F:\ > Public > ICT Scripts > Printers
4. Double-click the file called '1 - Papercut Install' and step through the installation all the way to the finish, when done it should ask you for username and password, so do as for step 2 then click OK
5. In the list, find the printer you'd like to add under '2 - [room]' then double click that file, wait until a message pops up along the lines of 'Check the Printers folder for...' then that should be it

Scanning - not working currently on the copiers in Resources, but is working on the larger multi-function printers around school with a scanner on top: AR1, AR3, AS9, DT2, EN9, G18, G77, IT1, IT5, P3 & SC14. As before, log in with card/username, select a budget (although scanning is 'free'), you should then see restricted options based upon your level of access so select an appropriate one then complete the scan using the on-screen instructions. To pickup scanned documents, go to \\vm-papercut\scans\ then the folder you scanned it into. The 'Scan to Email' function currently isn't working.

Its still a work in progress so there are likely to be tweaks made here & there over the next few weeks, but printing/copying is generally available, subject to the notes above
Posted 2 months ago. Apr 18, 2019 - 15:52 BST
This incident affected: Common Services (Print and Copy).