Room Booking system
Incident Report for ICT
Resolved
Last update: The room booking system can still be logged into and used as normal by everyone. Some users might still experience slow performance when navigating and using the system which they are still trying to resolve, but it's been usable for 2 days now.

Important: If you booked a room through Mikaela in Reception, please check your booking is on the system to ensure it is actually booked. It should be, but please check to avoid issues.

Please log any issues with the IT helpdesk as any issues now will be treated as a separate issue.
Posted Sep 22, 2023 - 10:04 BST
Update
The room booking system can be logged into and used as normal by everyone. Some users might still experience slow performance when navigating and using the system which they are still trying to resolve.

Important: If you booked a room through Mikaela in Reception, please check your booking is on the system to ensure it is actually booked. Mikaela has booked these on the system, but it has been a bit mad, so it's prudent to check prior to your lesson/meeting to avoid issues.

Please log any issues with the IT helpdesk.
Posted Sep 21, 2023 - 13:50 BST
Update
It appears the room booking system can be logged into and used as normal, but there is slow performance when navigating and using the system which they are trying to resolve.

Please log any issues with the IT helpdesk. Hopefully it will improve going forward and not regress again.
Posted Sep 20, 2023 - 10:16 BST
Identified
The booking system is still having issues and logging into the system is very slow, or not possible. Their update states -

Update - We are continuing to work on the slow performance of Room Booking. The booking error in relation to timetable imports is being worked on at present and admins will be seeing a short time out, this is in place to mitigate performance issues.

Please continue to book rooms as per Ann H email:
"Until further notice, if you need to book a room please check that it is free and if so email reception@clystvale.org and Mikaela will check in the diary to see if it is still free and will reserve it for you. If it has already been booked, Mikaela will let you know".
Posted Sep 19, 2023 - 09:43 BST
Monitoring
The Room booking system appears to be working now and TES say they are monitoring the system for stability. Some test bookings have been successful. Please try again and if you encounter any issues, please email the IT helpdesk. Hopefully, the next update will be even more positive.
Posted Sep 18, 2023 - 14:51 BST
Update
Issues continue for the room booking system. As per AH email please do the following to book a room. At present, the system is not viewable either, so it's very inconvenient for everyone.
"Until further notice, if you need to book a room please check that it is free and if so email reception@clystvale.org and Mikaela will check in the diary to see if it is still free and will reserve it for you. If it has already been booked, Mikaela will let you know".
Posted Sep 18, 2023 - 09:15 BST
Update
There seems to be improvement in the service. YOu can now view bookings easily, can login, but bookings can't be made. I suspect there are thousands of syncs from various systems which are going on, hence the no booking. But there is more hope now....
Posted Sep 15, 2023 - 14:29 BST
Update
The issues seem to be getting worse, so still no booking system available. As per AH email yesterday, please continue to use this workaround until they resolve the issue. Their systems status page is here - https://status.schoolcloud.co.uk/
Posted Sep 15, 2023 - 09:09 BST
Update
The booking system is still unavailable to us. The company's status page shows the booking system is operational, but it's not, so have chased again for an update. Appreciate that this is a major pain for a simple task of booking rooms and have relayed this to them. Apologies, but it's a rare occurrence as previosuly mentioned.
Posted Sep 14, 2023 - 09:34 BST
Update
The room booking issue continues with the provider doing all they can to resolve this issue. This is rare as their platform has been extremely reliable for a number of years. Further updates will be given when known. Apologies for the inconvenience.
Posted Sep 13, 2023 - 09:37 BST
Identified
TES did an update to the system between 5am and 9am this morning and there seems to be issues accessing the Room Booking system for users and admins after this time.
Posted Sep 12, 2023 - 10:38 BST
This incident affected: Administration systems (Room Bookings).