SIMS connection issues
Incident Report for ICT
Resolved
The next update of the SCOmis client should resolve this issue but staff affected will need to continue to use the failover connection until that time
Posted 9 months ago. Jan 30, 2019 - 11:04 GMT
Update
Latest update from SCOmis:
We are aware of issues with some workstations failing to detect the correct gateway to use, we aim to resolve this in a future update to our Hosted Applications connector.

If the meantime we suggest using the Force Failover Connection option as a workaround to ensure connectivity.
Posted 9 months ago. Jan 24, 2019 - 12:13 GMT
Update
We have received reports from users affected that the suggested workaround is not working as it should and the login to SIMS still fails. It has been suggested by SCOmis that users use the force failover connection (by going to the connections tab on the SIMS client and then selecting this connection from the drop down) until a more permanent fix is found
Posted 9 months ago. Jan 24, 2019 - 09:31 GMT
Identified
SCOmis tell us there is a known issue with hosted SIMS and some ISP providers that can cause a connection problem that seems to be affecting some staff laptop users (you will see a box headed "RD Gateway Server Credentials" and "The login attempt failed" in red if affected). The workaround is to open the SIMS client and go to the options Tab and tick the "Always Use Gateway" option and login
Posted 9 months ago. Jan 23, 2019 - 10:26 GMT
This incident affected: Administration systems (SIMS services).