SIMS connectivity issue
Incident Report for ICT
Resolved
The issues from Monday and today are being investigated by SCOmis with the highest priority but access is running normally.
Posted Sep 16, 2020 - 16:13 BST
Monitoring
Message from provider: Our testing is showing that connections are returning to normal and users are now starting to log in successfully. We are continuing to test and monitor.
Posted Sep 16, 2020 - 10:53 BST
Investigating
There is an issue for some users logging into SIMS. This has been reported and we are awaiting a resolution. I will update when more information is available.
Posted Sep 16, 2020 - 09:21 BST
This incident affected: Common Services (Edulink) and Administration systems (SIMS services).