SIMS intermittent issues
Incident Report for ICT
Resolved
From SCOmis:
Connections to the Hosted platform have stabilised again. We are continuously monitoring. We apologise for the ongoing issues and the inconvenience this is causing. We are continuing to work with Microsoft with the highest priority.
Posted Sep 23, 2020 - 14:37 BST
Update
We are continuing to investigate this issue.
Posted Sep 23, 2020 - 14:37 BST
Investigating
SCOmis have released the following -
"There are intermittent issues connecting to the Hosted platform (SIMS). Users may receive the error that "The 2 computers could not connect in the allotted time" - we are investigating with the highest priority and apologies for the inconvenience caused.
Posted Sep 23, 2020 - 08:59 BST
This incident affected: Common Services (Edulink) and Administration systems (SIMS services).