IT2 Projector not working
Incident Report for ICT
Postmortem

Quickly resolved

Posted 5 months ago. Jan 21, 2019 - 15:34 GMT

Resolved
Lamp has now been replaced in IT2 projector so its all back working again now!
Posted 5 months ago. Jan 17, 2019 - 15:59 GMT
Identified
Replacement lamp has now been ordered on next day delivery so hopefully it should be here sometime tomorrow then we can swap it over - but occasionally deliveries haven't turned up until late in the evening/following day so please consider the projector as not working until you hear otherwise
Posted 5 months ago. Jan 16, 2019 - 12:29 GMT
Investigating
IT2 projector has been reported as not working - likely lamp blown and needs replacing which may take a few days as we need to order one in - so if you're timetabled in this room and need to use the projector please consider moving rooms or devise an alternative that doesn't need the projector
Posted 5 months ago. Jan 16, 2019 - 11:01 GMT
This incident affected: Common Services (Audio Visual).