Issues connecting to SIMS Server 2016
Incident Report for ICT
Resolved
SCOmis have identified and removed the faulty server and the access to SIMS, using the 2016 server connection, is now available as normal.
Posted about 1 month ago. May 07, 2019 - 10:58 BST
Investigating
Some users may be prompted that they are "unauthorised to connect". The providers are investigating the issue.
Please use the menu option Connections > SIMS Hosted Apps 2008 to connect to our older platform until resolved.
Posted about 1 month ago. May 07, 2019 - 09:13 BST
This incident affected: Administration systems (SIMS services).