SIMS scrolling issue
Incident Report for ICT
Resolved
SCOmis have run a patch over the weekend from Capita to address this issue. It should be resolved as far as they are concerned. Please check that you can access Contact details as normal again and if not, please email the helpdesk. Thanks
Posted May 18, 2020 - 15:45 BST
Identified
The latest update from Capita advises that they have developed a patch to resolve the issue, however when testing the patch it caused damage in other areas of SIMS. They are currently working to resolve this so have delayed the release, however have not yet provided a date. Affected users will need to follow the workarounds provided
Posted May 06, 2020 - 14:35 BST
Investigating
Numerous staff have reported issues with scrolling when in SIMS. This affects gaining full contact details for parents and students. SCOmis have now identified an issue which they are working to resolve.

The following work around is available until Capita have created a patch to resolve the issue -

Running reports for contact information through Reports> Run> Student and search for Contact List with Main Telephone number.

Or: If the contact's name is known use
Focus> Person> Contact and search for the contact there.

I will update this when more is known
Posted Apr 20, 2020 - 11:07 BST
This incident affected: Administration systems (SIMS services).