Edulink unavailable again
Incident Report for ICT
Resolved
It appears that SCOmis have resolved the issue as Edulink and other VPN issues have been stable over the weekend period.
Posted Jan 24, 2022 - 15:49 GMT
Monitoring
Edulink is now back up and running. Please be aware that access to SIMS via Edulink could be sporadic as we have experienced. I will keep this status open this time and update when it's proven to be stable. Apologies again, but it's not our issue.
Posted Jan 21, 2022 - 13:47 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2022 - 13:33 GMT
Identified
Apologies, Edulink is unavailable again. This is not at our end and is at SCOmis end so we are in their hands for a resolution. Currently they are investigating the issue.

If you're having issues with Edulink please try accessing SIMS via the Hosted Application main way instead.
Posted Jan 21, 2022 - 13:27 GMT
This incident affected: Common Services (Edulink) and Administration systems (SIMS services).