Power outages affecting IT
Incident Report for ICT
Resolved
Mac suite and IT1 all operational
Posted Jan 06, 2020 - 14:29 GMT
Identified
IT1 is working as normal. There are still issues with the MAC suite. I will update when resolved.
Thanks
Posted Jan 06, 2020 - 11:39 GMT
Investigating
The College has had 2 major power outages last week and it has affected some IT networking equipment. There are potential issues with the MAC suite in Post 16 and IT1 and computers appear to be unavailable in these rooms. Although most services are running as normal, remote diagnosis and fixes have been difficult and more will be known when on site. If you are having issues other than those listed, please email the helpdesk or phone if email is not possible after a restart. Apologies for any inconvenience.
Posted Jan 06, 2020 - 01:10 GMT
This incident affected: Networking infrastructure (Switching and cabling).