SIMS login issues
Incident Report for ICT
Resolved
Apparently this was an isolated incident and we should be fine to log in as usual. Please report any issues via the helpdesk
Posted Jan 13, 2020 - 10:01 GMT
Update
We are continuing to investigate this issue.
Posted Jan 13, 2020 - 09:47 GMT
Investigating
Our SIMS provider has reported that there is a known issue affecting a lot of other schools, including us, and users may be unable to login. When a user logs in, another login box could be displayed and regardless of credentials entered, will not log the user into SIMS. I will update when an update is available. If you can login, great. If not, please wait for an update.
Posted Jan 13, 2020 - 09:46 GMT
This incident affected: Common Services (Edulink) and Administration systems (SIMS services).