HU7 Wi-Fi issue

Incident Report for ICT

Resolved

This issue has been resolved. Apologies for any inconvenience.
Posted Sep 16, 2025 - 16:28 BST

Investigating

There is a Wi-Fi fault in HU7 which is affecting connectivity for staff laptops etc. It is being investigated.
Posted Sep 16, 2025 - 15:13 BST
This incident affected: Networking infrastructure (Wireless).