Cashloader working intermittently
Incident Report for ICT
Resolved
Engineer on site this afternoon and replaced the LCD screen - so should be all sorted now
Posted Feb 11, 2020 - 15:16 GMT
Identified
Cashloader displaying random characters intermittently - occasionally works fine though. Has been reported and waiting an engineer to visit site to repair it
Posted Feb 10, 2020 - 10:44 GMT
This incident affected: Common Services (Cash loader).