FinanceHelp emails not being delivered
Incident Report for ICT
Resolved
The issue has been resolved. A few staff will have received repeated emails to their query so that they know the current status of the request. Apologies for inconvenience.
Posted 7 months ago. Jan 29, 2019 - 15:35 GMT
Identified
I have identified the cause and I am working on a resolution
Posted 7 months ago. Jan 29, 2019 - 14:01 GMT
Investigating
We are currently experiencing issues with the FinanceHelp system for staff. Reply emails sent from FinanceHelp are not being delivered to the staff who raised the request although the responses are being logged on the system. It is being investigated and an update will follow....
Posted 7 months ago. Jan 29, 2019 - 12:48 GMT
This incident affected: Administration systems (FinanceHelp).