MAJOR system outage
Incident Report for ICT
Resolved
All systems should now be accessible as normal. Apologies for the inconvenience. Please log any issues with the helpdesk. Thanks
Posted Apr 06, 2020 - 13:01 BST
Investigating
Currently investigating a whole system outage
Posted Apr 06, 2020 - 10:03 BST
This incident affected: Office 365 (Email, Office Online, OneDrive, Microsoft Teams), Common Services (Internet services, Print and Copy, College Website, Parent Evening System, Moodle, Remote Access System, Central Resources Library, My Documents, Cash loader, Online payments, Audio Visual), Networking infrastructure (Wireless, Switching and cabling), and Administration systems (Telephony, SIMS services, Schoolcomms, Room Bookings, Finance system, FinanceHelp, Maintenance, Helpdesk, GeneralAdmin, Impero, Door Access System, Evolve, CPOMS, Intouch).