Photocopiers update
Incident Report for ICT
Resolved
- The "Scan to My Email" function and "Scan to folders" are now working across the College on the Multi-Function Devices. This will email you the scan instead of sending it to a Scan folder. For anyone wanting to scan to a folder specifically, this option is now available again.
- The G58 photocopiers have now been set to copy/print double-sided and B/W unless changed manually.

Please report any issues to the Helpdesk
Posted 4 months ago. Apr 29, 2019 - 15:53 BST
Identified
There are a few teething issues with the Photocopiers in G58 Resources.
-Default COPY setting is colour - you need to manually change to B/W
-Unable to Scan a document to a folder
-Unable to send a scan via email

If you need to Scan to a folder, use any of the MFPs around the site until resolved. (Athos G77, Post 16, IT1, IT5, Finance)
Posted 4 months ago. Apr 24, 2019 - 12:05 BST
This incident affected: Common Services (Print and Copy).