SIMS outage
Incident Report for ICT
Resolved
Scomis have identified the issue and are now monitoring to see if it has been fully resolved but you should now be able to connect
Posted Sep 14, 2020 - 13:20 BST
Update
Scomis have sent an update: the issue is intermittent. They advise that if you can log in and are able to keep the session open (by moving the mouse etc) then you should do so
Posted Sep 14, 2020 - 11:48 BST
Identified
Scomis have an error at their and nobody can log on to SIMS currently. They are aware and are working to resolve the issue.
Posted Sep 14, 2020 - 09:47 BST
This incident affected: Administration systems (SIMS services).