Remote access unavailable (from outside of the College network)
Incident Report for ICT
Resolved
Access to the network remotely appears to be resolved. IF you still have issues connecting, please download the remote file and try to connect -
https://supportcvcc.clystvale.org/en/knowledgebase/article/connecting-to-remote-access-system-mywork

Apologies for the inconvenience, but nothing was changed except the firewall was copied to another firewall!
Posted Mar 18, 2024 - 23:04 GMT
Update
Apologies, this is still being investigated. Access to the remote system within the College network is still possible for printing, documents and 365 etc.
Posted Mar 15, 2024 - 11:27 GMT
Investigating
Currently, external access to the remote access system is not allowing connections. It is fine when connecting to the system from inside school, so those staff and students who use it for printing and document access, should be unaffected.
Posted Mar 01, 2024 - 11:07 GMT
This incident affected: Common Services (Remote Access System).