Cashless Catering Balance Reader - no fingerscanning function
Incident Report for ICT
Resolved
Engineer visited and replaced the balance reader - so finger scanner, card reader and PIN function all working now to check balances
Posted Nov 07, 2023 - 10:17 GMT
Identified
The balance reader by the Giraffe House is working, but only for cards and PIN numbers. Unfortunately the fingerscanning function isn't working currently - have reported this and we're awaiting an engineer to attend. Students/Staff with only finger prints for cashless catering should be able to check balances online/via the app/or at any of the tills if needed
Posted Oct 30, 2023 - 14:24 GMT
This incident affected: Common Services (Cashless Catering).