Room bookings login
Incident Report for ICT
Resolved
It appears that the Room Booking system login authentiction issue has been resolved.

Any issues, please raise with the IT helpdesk. Thanks.
Posted Oct 16, 2023 - 12:44 BST
Update
The issue is at the provider end and they are investigating.

Viewing bookings should be fine using https://help.clystvale.org
If you urgently need to book a room for today or tomorrow which is showing as free, please email reception with the booking details and this can be added, as admins are able to login.
Posted Oct 16, 2023 - 11:21 BST
Investigating
There is an issue logging into the Room Booking system as a user. Viewing bookings should be fine using https://help.clystvale.org
If you urgently need to book a room for today or tomorrow which is showing as free, please email reception with the booking details and this can be added, as admins are able to login. The issue is being investigated. Apologies for the hassle.
Posted Oct 16, 2023 - 10:59 BST
This incident affected: Administration systems (Room Bookings).