SIMS login unavailable
Incident Report for ICT
Resolved
Scomis have applied their fix and so it all appears to be back up and running this morning, therefore staff should be able to successfully log in to SIMS now.

Please email the helpdesk if any further issues but it should all be fine now
Posted Jan 16, 2020 - 08:16 GMT
Update
SCOmis are continuing to work on a fix for this issue.
Posted Jan 15, 2020 - 15:32 GMT
Identified
SCOmis have a message on the Hosted SIMS connector that we use to connect stating there is an issue logging into SIMS. If you attempt to connect, you will get a certificate expiration warning.
Updates for the issue can be found here - SCOmis Hosted Applications status, but I will update when resolved. This obviously affects Intouch too.
Posted Jan 15, 2020 - 15:31 GMT
This incident affected: Common Services (Edulink) and Administration systems (SIMS services).