Room booking and Parent evening systems inaccessible
Incident Report for ICT
Resolved
The systems should be fully operational now. Any problems, please email the helpdesk. Thanks Graeme
Posted 6 months ago. Dec 06, 2018 - 17:04 GMT
Investigating
Teaching staff are unable to log into these systems. This is related to the short internet issue at lunchtime which although was resolved quickly, these systems have been rendered inaccessible
Posted 6 months ago. Dec 06, 2018 - 16:46 GMT
This incident affected: Administration systems (Room Bookings) and Common Services (Parent Evening System).