Resources Photocopier 2 malfunction
Incident Report for ICT
Resolved
Engineer arrived and resolved the issue on photocopier 2 in Resources, so all back up and running now
Posted Feb 27, 2020 - 10:08 GMT
Identified
Photocopier 2 in Resources is currently not working as print outs and copies keep jamming in the Finisher unit. Reported to Itec and awaiting an engineer at some point

Photocopier 3 is available to use in the meantime, both as a copier but also as a printer, to pickup jobs sent to the 'Photocopiers-2-3-G58-Canon' printer from PC's and laptops
Posted Feb 26, 2020 - 12:55 GMT
This incident affected: Common Services (Print and Copy).