Remote Access unavailable

Incident Report for ICT

Monitoring

The source of this attack has been identified and currently mitigated and remote access has been enabled again. I will continue to monitor connections. If you experience an account lockout, please let IT know as soon as possible.
Posted Oct 24, 2025 - 12:51 BST

Investigating

The remote access system is currently unavailable for use from ouside of the College. We are experiencing a security attack trying to gain access to our systems using old and current login accounts. These attempts are failing due to our password lockout policies, but these attempts have been 'locking out' some legitimate accounts making them unusable for a period. It is being invesigated as a priority and removing external access to the system has temporarily stopped the lockouts . The system can still be accessed from within the College network for those who use it onsite, hence the 'partial outage' status. Apologies for the inconvenience.
Posted Oct 23, 2025 - 16:22 BST
This incident affects: Common Services (Remote Access System).