Edulink Issues
Incident Report for ICT
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 12:08 GMT
Monitoring
The connection between SIMS and Edulink has been reestablished. The connection will be monitored for stability throughout the day. Apologies for more inconvenience today.
Posted Jan 21, 2022 - 12:06 GMT
Investigating
Edulink may be intermittent this morning - currently investigating

If you're having issues with Edulink please try accessing SIMS via the Hosted Application main way instead
Posted Jan 21, 2022 - 08:31 GMT
This incident affected: Administration systems (SIMS services).