Some Core IT services unavailable
Incident Report for ICT
Resolved
This incident has been resolved. Please raise any issues with the IT helpdesk as systems should be functioning as normal now. Thanks.
Posted Mar 21, 2023 - 09:53 GMT
Monitoring
The primary issue has been identified and a workaround has been implemented so most systems are now working. There are a few services which will not be available until the power outage reversal has been done and the systems are back online. I will provide an update when there are any changes to this. Thanks for your support.
Posted Mar 17, 2023 - 15:14 GMT
Update
https://help.clystvale.org is now available. The other issues persist but are being worked on. Edulink is accessible to some but please wait for an update stating it is ok to use as the data might not be processed as expected.
Posted Mar 16, 2023 - 23:05 GMT
Investigating
Due to an issue when returning the system services to normal after the planned power outage, there are reduced IT services until resolved. All staff, students and parents will be affected by Edulink not running. Absences will need reporting via email. See www.clystvale.org. Other services are no PSF, and no access to the network My Documents. We are working very hard to resolve the issues.
Posted Mar 16, 2023 - 22:15 GMT
This incident affected: Common Services (Edulink, Remote Access System, My Documents), Networking infrastructure (Switching and cabling), and Administration systems (PSF Finance system, Door Access System).