Malicious emails
Incident Report for ICT
Resolved
This will now contained within the College and will be monitored outside of this alerting system. If Staff or student receive any more of these emails, please contact the ICT dept asap. Thanks
Posted 7 months ago. Jan 15, 2019 - 16:09 GMT
Monitoring
All malicious emails have been removed from all user's mailboxes. Rules have been created to quarantine any inbound and outbound email traffic caused by clicking on the email links. Internet access rules have also been applied to stop access to the links. This will be monitored over the coming week but normal email access has been restored for the few users who were blocked
Posted 7 months ago. Jan 10, 2019 - 10:37 GMT
Investigating
There are increasing reports from staff, students and external contacts about a new spam email arriving in College and external inboxes.

This spam email is quite sophisticated in that it is uses the title of a genuine email that you have replied to or sent previously in order to trick people into believing it is authentic. Unfortunately, it is authentic, but it's malicious.

If you open the email you will see a largely blank email with an information notification at the top of the email either saying, “If there are problems with how this message is displayed, click here to view in a web browser” or something similar. On mobile devices the email sometimes appears with a green button saying ‘Display Message’.

If you click this link it will often redirect you to a BBC website but in the process collects your private user credentials. It then uses these credentials to send out more malicious emails from your account. .

Do not open this email as it could damage your work and computer and may make your private details vulnerable

We are working to trace the cause and provide a resolution
Posted 8 months ago. Jan 03, 2019 - 19:59 GMT
This incident affected: Office 365 (Email).