Remote access from home issue
Incident Report for ICT
Resolved
Access from home issue has been resolved
Posted Nov 05, 2019 - 11:29 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2019 - 14:24 GMT
Monitoring
The remote access system should now be accessible. The system is being monitored to ensure that the fix is stable.
Posted Nov 01, 2019 - 14:24 GMT
Investigating
There is currently an issue connecting to the Remote Access system at mywork.clystvale.org
It is being investigated
Posted Nov 01, 2019 - 13:22 GMT
This incident affected: Common Services (Remote Access System).